buy antibiotics without prescription
Guild of Greeters   Suitable for Every Age   

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Updater Issue, not updating, stuck on "searching for patcher updater"
jolly
post Apr 11 2010, 01:29 PM
Post #1


Uru Veteran
Group Icon

Group: Greeter (Greeter)
Posts: 315
Joined: 4-January 07
From: Fairfax, Virginia
Member No.: 4,760



hey guys, for the past week or so, i have not been able to log on due to this issue. when i go to run MOULa, i go to the patcher updater, but it fails to make any type of connection; leaving me to twiddle my thumbs hoping for it to work.
normally i shut down the program and keep starting it up and eventually it makes the connection eventually, however it doesnt seem to work any more.

any suggestions? im thinking i might have to try reinstalling (really hope that it doesnt come to that)


--------------------
"perhaps the ending has not yet been written....."
Go to the top of the page
 
+Quote Post
Robyn
post Apr 11 2010, 02:01 PM
Post #2


Uru Guru
Group Icon

Group: Greeter (Greeter)
Posts: 863
Joined: 14-February 04
From: Clarkston, Michigan, USA
Member No.: 1,126



Re-installing shouldn't hurt, as any progress should be saved on the server-side. It sounds more like a firewall problem, possibly from a security update, in which case a re-install might correct it automatically without having to dig into the firewall settings. (My recent McAffee updates made the settings harder to find...)


--------------------
"What are we going to do today, Borg?"
"Same thing we always do, Pinkutus:
Try to assimilate the world!"
-Pinkutus & the Borg

Ad astra
Aut viam inveniam aut faciam
Go to the top of the page
 
+Quote Post
Ayli
post Apr 11 2010, 02:02 PM
Post #3


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 8,616
Joined: 14-October 03
From: New York City
Member No.: 7



I got out of this loop by downloading new installer. After it re-installs (into the same directory), the patcher should work.


--------------------
Go to the top of the page
 
+Quote Post
jolly
post Apr 11 2010, 05:21 PM
Post #4


Uru Veteran
Group Icon

Group: Greeter (Greeter)
Posts: 315
Joined: 4-January 07
From: Fairfax, Virginia
Member No.: 4,760



k thanks, ill try both, if im still having issues ill post back


--------------------
"perhaps the ending has not yet been written....."
Go to the top of the page
 
+Quote Post
d'rbeh
post Apr 14 2010, 11:36 AM
Post #5


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 3,679
Joined: 10-June 04
From: Mar Vista, CA
Member No.: 2,050



i had the exact same issue, jolly, after i came back from my vacation - the patcher would start, it would say, "connecting to server" and even a tiny little bar would begin on the left... then suddenly it would retreat back to nothing and then just sit there.

i did try opening my task manager and making sure that only one instance of the patcher was running (easy to do this by sorting the processes alphabetically), closing all of them that were running, etc.

i did reinstall the installer once again, which took no time at all.

for a while it did the exact same thing. then one time, it worked... it's worked since then.

patience, my friend... smile.gif


--------------------
Go to the top of the page
 
+Quote Post
jolly
post Apr 15 2010, 11:51 AM
Post #6


Uru Veteran
Group Icon

Group: Greeter (Greeter)
Posts: 315
Joined: 4-January 07
From: Fairfax, Virginia
Member No.: 4,760



Yup, I did the reinstall shortly after my post, took a while to start the update initially but it started nonetheless. Not sure why it wasn't working in the first place, nor do I care now lol I'm just glad it's working properly now


--------------------
"perhaps the ending has not yet been written....."
Go to the top of the page
 
+Quote Post
d'rbeh
post Apr 15 2010, 01:40 PM
Post #7


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 3,679
Joined: 10-June 04
From: Mar Vista, CA
Member No.: 2,050



clapping.gif clapping.gif clapping.gif

so glad you're back in!

clapping.gif clapping.gif clapping.gif


--------------------
Go to the top of the page
 
+Quote Post
jolly
post Apr 15 2010, 06:14 PM
Post #8


Uru Veteran
Group Icon

Group: Greeter (Greeter)
Posts: 315
Joined: 4-January 07
From: Fairfax, Virginia
Member No.: 4,760



Might get on late tonight. About to take a math exam lol and not sure howni will be once it is over


--------------------
"perhaps the ending has not yet been written....."
Go to the top of the page
 
+Quote Post
Dogwood
post Apr 16 2010, 09:53 PM
Post #9


Uru Explorer
Group Icon

Group: Greeter (Greeter)
Posts: 151
Joined: 23-October 07
From: Ohio
Member No.: 5,756



I'm having the same issue confused1.gif
Go to the top of the page
 
+Quote Post
ellen6
post May 27 2010, 11:51 AM
Post #10


Uru Guru
Group Icon

Group: Greeter (Greeter)
Posts: 2,936
Joined: 10-November 03
From: the arizona desert
Member No.: 82



I am too. I reinstalled and no luck. Haven't been able to get in for awhile now.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2019 - 07:08 AM