buy antibiotics without prescription
Guild of Greeters   Suitable for Every Age   

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Closed TopicStart new topic
> Crashing Issues After HDD Upgrade, Ideas, anyone?
L'lee
post Jan 9 2008, 11:38 PM
Post #16


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 4,374
Joined: 12-February 04
From: DFW Metroplex, Texas
Member No.: 1,084



yes, I am only crashing when playing Uru...which is why I put it here.

Also, I confirmed that hubby did upgrade my video drivers when he installed the new HDD... so that is looking suspiciously like a factor in the problem...

He did increase the size of the max pagefile allowance, so pending a test run later tonight, I might have the problem narrowed down quite a bit... wish me luck!


--------------------
When asked if my cup is half-full or half-empty my response is,
"I am thankful that I have a cup!"
Go to the top of the page
 
+Quote Post
J'iim
post Jan 10 2008, 08:01 AM
Post #17


Uru Guru
Group Icon

Group: Website Contributor (Greeter)
Posts: 2,686
Joined: 24-December 06
Member No.: 4,706



I also have an HP laptop that I use when I need two avvies in Cavern at the same time to set up a video project. I have maxed out the allowable shared video memory setting in the BIOS (only 128M) and only run the game at 800x600 with all the video enhancements turned down to minimum or off. I seem to have no trouble running it wirelessly. It is running Vista Home Premium. Suitable as a sphere turner or pellet dropper or just standing around Greeting. The lag was just too great to run the video settings any higher.
Go to the top of the page
 
+Quote Post
ImAJ
post Jan 17 2008, 06:22 PM
Post #18


Uru Visitor
Group Icon

Group: Explorer
Posts: 7
Joined: 20-December 07
Member No.: 5,871



QUOTE (L'lee @ Jan 7 2008, 10:53 AM) *
Ever since my hubby upgraded my HD (access speed/capacity) over the Christmas holidays, I have had issues with MO:UL crashing when I am in a Bevin...

Before you ask, the only thing that changed, to my knowledge, in the software installation was that instead of installing Norton System Works, due to past "obnoxious invasive issues," we installed PC-cillin Internet Security instead...
*** snipped by IamAJ. ****


I apologize for not reading the entire Thread before sending this Reply. Hopefully, I am not repeating, and am actually helping.
We recently tried to install a Jigsaw Puzzle software and it immediately gave BSOD upon program run. Turned out to be old Driver fileset in use by add-on Sound Card (old Soundblaster Live card). The BSOD message was something like ' IRQ not negative ' or some such. Seemed quite vague and required MUCH web searching to find something to try for the fix. Now it runs fine.
Good luck.
AJ
Go to the top of the page
 
+Quote Post
L'lee
post Jan 18 2008, 06:05 PM
Post #19


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 4,374
Joined: 12-February 04
From: DFW Metroplex, Texas
Member No.: 1,084



Thanks for the try, AJ. Actually, I have onboard sound and video, so that was definitely not my issue.

(Your IRQ not being negative sounds like your SoundBlaster card was trying to use an already-assigned IRQ, a problem which my big box had when I installed an add-on SB Live card a while back and never could get resolved, so pulled the card and just deal with the on-board sound there, too, when I use it - which is not that often any more)


--------------------
When asked if my cup is half-full or half-empty my response is,
"I am thankful that I have a cup!"
Go to the top of the page
 
+Quote Post
Ardairion
post Jan 18 2008, 11:17 PM
Post #20


Uru Visitor
Group Icon

Group: Explorer
Posts: 14
Joined: 17-January 08
From: California
Member No.: 5,908



I read the thread through and all my suggestions were already said so since Im of no use I just thought id give you my best wishes. lol
Go to the top of the page
 
+Quote Post
J'iim
post Jan 19 2008, 07:42 AM
Post #21


Uru Guru
Group Icon

Group: Website Contributor (Greeter)
Posts: 2,686
Joined: 24-December 06
Member No.: 4,706



It still sounds like a driver issue to me. I have a new box that that occasionally BSODs on the onboard ethernet as well as when using AIM (??) (I remember problems with NDIS and 3Com adapters well!) Laptops are even more cranky about drivers.
Go to the top of the page
 
+Quote Post
L'lee
post Jan 24 2008, 11:48 PM
Post #22


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 4,374
Joined: 12-February 04
From: DFW Metroplex, Texas
Member No.: 1,084



QUOTE (L'lee @ Jan 9 2008, 10:38 PM) *
yes, I am only crashing when playing Uru...which is why I put it here.

Also, I confirmed that hubby did upgrade my video drivers when he installed the new HDD... so that is looking suspiciously like a factor in the problem...

He did increase the size of the max pagefile allowance, so pending a test run later tonight, I might have the problem narrowed down quite a bit... wish me luck!

As I suspected, the increased pagefile allowance did not solve the problem. down.gif Soooo, I am going to get hubby to try to find our archive copy of the old video driver and see if a driver roll-back will fix the issue... Keep your fingers crossed for me? beg.gif


--------------------
When asked if my cup is half-full or half-empty my response is,
"I am thankful that I have a cup!"
Go to the top of the page
 
+Quote Post
L'lee
post Feb 4 2008, 11:32 AM
Post #23


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 4,374
Joined: 12-February 04
From: DFW Metroplex, Texas
Member No.: 1,084



Update:

I decided to try the "roll forward" option, as it was easier to accomplish than the roll back option, just to see if it was an issue created by the current "newer but not newest" ATI Catalyst driver hubby had installed when he rebuilt this OS and... UNFORTUNATELY, the problem got *worse*. I now crash immediately upon trying to run Uru, so I am completely out of the cavern till I can find an older driver that won't crash with Uru and get in installed.

The problem is that each time I change the drivers, it takes forever to do a complete uninstall, defrag, reboot, reinstall, reboot cycle! down.gif


edit: Speelllingg is important?

This post has been edited by L'lee: Feb 4 2008, 11:34 AM


--------------------
When asked if my cup is half-full or half-empty my response is,
"I am thankful that I have a cup!"
Go to the top of the page
 
+Quote Post
memiki
post Feb 4 2008, 12:35 PM
Post #24


Honorary Greeter
Group Icon

Group: Retired Greeter
Posts: 3,250
Joined: 9-November 03
From: Williams Minnesota USA
Member No.: 48



hugsss L'lee

Hope you can get it fixed soon. But you can just sit on the sideline with the rest of us who are having troubles.

Granny hugsss


--------------------
Beta Forum Name: Granny63 now Granny70
In my heart, I will always be a Greeter, once a greeter always a greeter

Go to the top of the page
 
+Quote Post
Rex Havoc
post Feb 4 2008, 01:45 PM
Post #25


Retired GuildMaster
Group Icon

Group: Moderator (Mod)
Posts: 6,447
Joined: 3-October 04
From: Ki# 127766
Member No.: 2,857



Aren't computers grand!!! I'm getting a new notebook (with Vista...) and hope Uru and GW work on it, they should!!


--------------------

Ki# 651166
Go to the top of the page
 
+Quote Post
memiki
post Feb 4 2008, 02:48 PM
Post #26


Honorary Greeter
Group Icon

Group: Retired Greeter
Posts: 3,250
Joined: 9-November 03
From: Williams Minnesota USA
Member No.: 48



umm havent tried it on my laptop yet. It has Vista. Maybe I should oh but I hate to type on laptops.

Hope it works for you Rex. Granny hugsss


--------------------
Beta Forum Name: Granny63 now Granny70
In my heart, I will always be a Greeter, once a greeter always a greeter

Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 6th December 2019 - 03:41 PM