Printable Version of Topic

Click here to view this topic in its original format

Guild of Greeters _ Forum/Website Help & Support _ Forum Seems To Be Back!

Posted by: dadguy Apr 2 2016, 09:31 PM

Greetings all! I have been checking back over the past couple months only to get a blank page or some strange error. Today the forum seems to be working again normally. Hope all are well! Looking forward to Obduction release in June.

Cheers,

Dadguy :-)

Posted by: UruBoo Apr 3 2016, 07:38 AM

QUOTE (dadguy @ Apr 2 2016, 11:31 PM) *
Greetings all! I have been checking back over the past couple months only to get a blank page or some strange error. Today the forum seems to be working again normally. Hope all are well! Looking forward to Obduction release in June.

Cheers,

Dadguy :-)

Hi dadguy! The forum was out of work for almost a month between february and march but it seams to be ok now.
UruBoo

Posted by: Tomala Apr 4 2016, 09:16 PM

QUOTE (dadguy @ Apr 2 2016, 07:31 PM) *
Greetings all! I have been checking back over the past couple months only to get a blank page or some strange error. Today the forum seems to be working again normally. Hope all are well! Looking forward to Obduction release in June.

Cheers,

Dadguy :-)


Ditto to Obduction.

Posted by: dadguy Apr 7 2016, 07:29 PM

QUOTE (Tomala @ Apr 4 2016, 10:16 PM) *
QUOTE (dadguy @ Apr 2 2016, 07:31 PM) *
Greetings all! I have been checking back over the past couple months only to get a blank page or some strange error. Today the forum seems to be working again normally. Hope all are well! Looking forward to Obduction release in June.

Cheers,

Dadguy :-)


Ditto to Obduction.


Tomala, nice to hear from you ! Maybe they'll have an Obductionerium gathering at Cyan?

Dadguy :-)

Posted by: Lord Chaos Apr 14 2016, 11:16 PM

I check the forum semi-regularly. If it's not working, I inform Tech or Tij when I see them in Guild Wars 2. After that it's in their (busy) hands.

If there were more activity here I'd be motivated to check more often, but usually the first time I hear that anyone noticed is well after an outage. There was a movement a while back for the Messengers to take over the archive and serve it from a different place, but I don't know if that happened as I've not heard from them.

Posted by: Nev'yn May 21 2016, 06:21 PM

QUOTE (Lord Chaos @ Apr 15 2016, 12:16 AM) *
I check the forum semi-regularly. If it's not working, I inform Tech or Tij when I see them in Guild Wars 2. After that it's in their (busy) hands.

If there were more activity here I'd be motivated to check more often, but usually the first time I hear that anyone noticed is well after an outage. There was a movement a while back for the Messengers to take over the archive and serve it from a different place, but I don't know if that happened as I've not heard from them.


We do have a Archived backup of the GoG site, sadly the GoMe site and the GoG site operate quite differently. At best, we could post something under the Cavern Criers pages, but it would be far from an exact duplicate of this site.

This is not to mention, the lack of manpower of such a project atm, to get the pages actually up and running.

Posted by: Robyn Jun 1 2017, 05:09 PM

June 1st, 2017, and the forum is back! clapping.gif
Whats more, with only 22 guests (or bots) so far, it's running pretty fast at the moment.

Posted by: L'orr Jun 4 2017, 03:19 AM

QUOTE (Robyn @ Jun 1 2017, 05:09 PM) *
June 1st, 2017, and the forum is back! clapping.gif
Whats more, with only 22 guests (or bots) so far, it's running pretty fast at the moment.


Hey now...not all greeters have disappeared. Although some, myself include, may have reverted to not being seen for some time....we're still here and keeping tabs on the "goings on"

blabbing.gif

*edit: Though....I am happy to see GoG forum up and running as I've had difficulty connecting in recent months.

Posted by: Lord Chaos Jun 9 2017, 05:22 PM

Yep. I still check in now and then. I noticed that the forum was down but didn't run into Mite or Tech in GW2 to pass the world. So, somehow they found out.


Posted by: UruBoo Aug 7 2017, 07:27 AM

After 2 months, forum is back again.

Posted by: Lord Chaos Aug 14 2017, 10:04 AM

Yep. I was busy with Second Life things and neither checked here nor ran into Mite or Dyno in GW2. Last week I finally got around to checking, noticed it was down and mentioned it to Mite while we were practicing survival in the new beach area. They have power faults and the computer running this forum doesn't automatically restart.

I wonder, though... is anyone still using this as a resource? I'd hate to see it go because of the history contained here. It's the last of the old-line unaffiliated forums still running. All of my own early Until Uru history has gone down with the disbanded forums: Uru Obsession, Tapestry, Great Tree Shard, etc.

Posted by: Robyn Aug 14 2017, 09:58 PM

QUOTE (Lord Chaos @ Aug 14 2017, 10:04 AM) *
...I wonder, though... is anyone still using this as a resource? I'd hate to see it go because of the history contained here. It's the last of the old-line unaffiliated forums still running. All of my own early Until Uru history has gone down with the disbanded forums: Uru Obsession, Tapestry, Great Tree Shard, etc.

I recommend the site to others, at least when it's up, and include links to here as part of the information I email to them.

Posted by: Ken Telinome Aug 15 2017, 09:29 PM

The resources available here are still good and necessary. I wish the guild would come out of retirement, but... *shrug*

Posted by: Lord Chaos Sep 21 2017, 07:37 AM

Forum check, 2017-September-21. No activity, but the forum is working.

Posted by: Robyn Sep 22 2017, 05:46 PM

Some of us still check in regularly.... At least when the forum is up.

We seem to have lost a lot of emoticons. :-/

Posted by: Lord Chaos Oct 8 2017, 12:16 PM

Checking in... Sunday, October 8. Keeping the software from getting bored...

Posted by: Ken Telinome Nov 5 2017, 09:45 PM

The forums work (albeit veeeeeeery slowly), but I can't access the main site at all. No errors, no warnings, no nothing. No link to the front page I have works or even tries to load.

Posted by: Robyn Nov 5 2017, 09:55 PM

QUOTE (Ken Telinome @ Nov 5 2017, 09:45 PM) *
The forums work (albeit veeeeeeery slowly), but I can't access the main site at all. No errors, no warnings, no nothing. No link to the front page I have works or even tries to load.

Same from here. The DNS address can't be found. down.gif

Posted by: Lord Chaos Nov 13 2017, 11:09 PM

I see that. If I run into Mite or Dyno in Guild Wars, I'll tell them. Due to other projects, however, my time in GW2 is pretty short these days.

Posted by: Ken Telinome Jan 11 2018, 05:13 PM

Still no website main page down.gif . The forum is nice, but there's a TON of wonderful information on the main website that can't be accessed right now.

Posted by: UruBoo Jun 21 2018, 06:38 AM

... and after almost 4 months, forum is back again!

Posted by: Lord Chaos Jun 26 2018, 05:55 PM

The problem this time is that Mite and Dyno have largely stopped playing Guild Wars 2, so I haven't run into them to ask for a reboot. I was talking with Mike today and he said they've taken up playing Elder Scrolls Online, which Mike does too. I mentioned the forum problem, and Mike sent a message through some other channel.

Posted by: Ken Telinome Jun 30 2018, 11:03 PM

Good to have them back!

Posted by: Robyn Jul 10 2018, 06:23 PM

... But it would sure be helpful if some of us had a "direct channel" to flag problems... whistling.gif

Posted by: Le'ah Jul 31 2018, 07:22 PM

Hope you don't get tired of me saying I'm glad this page is back smile.gif

Posted by: Rex Havoc Aug 1 2018, 07:45 PM

It is still breathing!! Hooray!!

Posted by: Lord Chaos Aug 2 2018, 08:53 PM

It is something of a miracle, after all these years. I don't have an Email address for Tech so can contact him only in GW2. Given how little use the forum gets, I'm kind of surprised they haven't pulled the plug. This last outage never even got noticed on the MOUL forum as they have before.

So, I've gone to some personally important threads here and downloaded them. Just in case. Most of my early Uru history is gone: Tapestry Shard Forum, Great Tree Shard forum, Uru Obsession, A Joy Forever. Even my Photobucket account got torpedoed when they changed their terms and stopped allowing links to forums. So far, Blogger still supports my projects, but who knows... and InWorldz just closed, taking many people's efforts with it. We of Uru are not the only ones whose on-line activities get cut off, although we may be the most persistent.

Posted by: Rex Havoc Aug 23 2018, 07:49 PM

Wow, Photobucket doesn’t allow forum links anymore?! Cats and I shared an account and had a lot of pics. I finally was able to get control and access after he left us. I should have copied everything out of it. I think I still have the account info, I’ll have to try!

Posted by: Robyn Sep 6 2018, 07:25 PM

Seems to be back once again...

Posted by: Lord Chaos Sep 14 2018, 10:56 AM

Yep. I don't know who told Tech, as I've not seen him in Guild Wars. Whoever did so... thank you.

Posted by: Lord Chaos Oct 6 2018, 07:57 AM

The forum was down for a time. Fortuitously, I ran into Mite and Dyno in GW2 yesterday and mentioned that. A reset, or whatever magic they do, and it's back.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)