buy antibiotics without prescription
Guild of Greeters   Suitable for Every Age   

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problems With Video In Myst Me, 10th Anniversary Edition
knitcucumber
post Jun 27 2006, 02:23 AM
Post #1


Uru Veteran
Group Icon

Group: Explorer
Posts: 319
Joined: 10-November 03
From: Aberdeen, WA, USA
Member No.: 54



I just reformatted a harddrive, installed the video, sound and motherboard drivers. Installed the latest DirectX and Quicktime. Installed Myst Masterpiece Edition from the 10th Anniversary Edition. I remember the graphics looking a lot better... and when a video starts playing (i.e. the videos in the books, the hint video in the visualizer thing near the dock) that has speaking and sometimes just sound, the sounds start up and then immediately cuts out. The video keeps going, but I can't hear anything. And as I mentioned... the graphics quality looks like something is wrong cause it's a lot more blocky/grainy than I remember it being back in the day.

Anyone have any suggestions?

This post has been edited by knitcucumber: Jun 27 2006, 02:23 AM


--------------------
What a boring signature line I have here.
"Have Zandoni will travel" reads the card of a Cucumber.
Go to the top of the page
 
+Quote Post
budgiemom
post Jun 27 2006, 09:11 AM
Post #2


Uru Guru
Group Icon

Group: Website Contributor (Greeter)
Posts: 1,619
Joined: 19-March 04
From: Southern Texas
Member No.: 1,404



blush.gif what OS are you operating? If its XP, got to properties and change the compatibility thingy (ooo, I talk so technical) so that Myst Masterpiece runs in Windows 95 mode. See if that helps. Good Luck!

This post has been edited by budgiemom: Jun 27 2006, 09:12 AM


--------------------
Go to the top of the page
 
+Quote Post
William H. Maier
post Jun 27 2006, 11:18 AM
Post #3


Uru Guru
Group Icon

Group: Greeter (Greeter)
Posts: 1,233
Joined: 31-December 04
From: Dana NC
Member No.: 3,168



I just downloaded the game on my laptop which has Windows XP, AMD64 Athlon processor, and an ATI Mobility Radeon 9600graphics card and I do not have any problem. I seems to play fine. smile.gif


--------------------
John 14:6 KJV
"The purpose of life's ride is not to arrive at the grave with a perfectly preserved body.
But to come skidding slightly beat about the head and shoulders in sideways dusty and dirty,yelling,
"Wow! What a ride!"
Go to the top of the page
 
+Quote Post
knitcucumber
post Jun 27 2006, 03:07 PM
Post #4


Uru Veteran
Group Icon

Group: Explorer
Posts: 319
Joined: 10-November 03
From: Aberdeen, WA, USA
Member No.: 54



Running Win XP Pro SP2. Using a GeForce 6800 GT with, I believe, the latest NVidia drivers. I'm going to attempt to try your suggestion about the compatibility thingie.. just hope I figure it out. smile.gif


--------------------
What a boring signature line I have here.
"Have Zandoni will travel" reads the card of a Cucumber.
Go to the top of the page
 
+Quote Post
MysterExile_III
post Jun 27 2006, 03:12 PM
Post #5


Uru Explorer
Group Icon

Group: Explorer
Posts: 174
Joined: 18-December 03
From: Behind You!!! =O!!!
Member No.: 345



you also might try changing the resolution to fit your screen size, if the resolution is set too low that can cause the 'grainy' effect your talking about.

Another fix may be to switch the color quality from 32-bit and 16-bit. Not sure how likely that one is to help but I have had to set it lower for other games.


--------------------
Go to the top of the page
 
+Quote Post
knitcucumber
post Jun 27 2006, 03:32 PM
Post #6


Uru Veteran
Group Icon

Group: Explorer
Posts: 319
Joined: 10-November 03
From: Aberdeen, WA, USA
Member No.: 54



I just messed with the compatibility settings and set it at Win 95 with the 640xwhatever setting it seems to like. Same issue. The biggest problem is that there's somethign wrong with the sound in the video. I can handle the crappy looking graphics, but I can't miss the stuff in the videos.

When I first load the game and it goes to play the Cyan video, the music starts out, then rushes really fast, then drops out. The video keeps playing at normal speed the whole time. And when I set the little viewer thingie by the dock to the number of switches and click on the viewer, he starts speaking, then promptly cuts out, with the video continuing along.

I just made sure DirectX was current again. Quicktime is as current as it comes. Just redid my sound drivers.. Grrr..

I never could enjoy Myst 1-3 when I first played them because my computer was never good enough to play the videos correctly. Now I have one that is, and there's a problem.


--------------------
What a boring signature line I have here.
"Have Zandoni will travel" reads the card of a Cucumber.
Go to the top of the page
 
+Quote Post
MysterExile_III
post Jun 27 2006, 03:40 PM
Post #7


Uru Explorer
Group Icon

Group: Explorer
Posts: 174
Joined: 18-December 03
From: Behind You!!! =O!!!
Member No.: 345



You can also try updating thye graphics and game drivers independantly with Windows Update. And also for the graphics and sound drivers go out to each's respectable manufacturer's site and download the latest drivers.

If all else fails you can try reinstalling the game itself again.

Also, do the behind the scenes videos that were also installed with the 10th anniversary edition work when you play them?


--------------------
Go to the top of the page
 
+Quote Post
knitcucumber
post Jun 27 2006, 03:43 PM
Post #8


Uru Veteran
Group Icon

Group: Explorer
Posts: 319
Joined: 10-November 03
From: Aberdeen, WA, USA
Member No.: 54



I did download and install the drivers from the manufacturers. And the videos that came with the game work just fine. It's just the cut-scene type videos in the game that are having the issues. I guess I'm gonna try re-installing the game now.


--------------------
What a boring signature line I have here.
"Have Zandoni will travel" reads the card of a Cucumber.
Go to the top of the page
 
+Quote Post
knitcucumber
post Jun 27 2006, 11:26 PM
Post #9


Uru Veteran
Group Icon

Group: Explorer
Posts: 319
Joined: 10-November 03
From: Aberdeen, WA, USA
Member No.: 54



Sorry.. would have edited my last post, but it was too long ago.

Out of pure desperation I went and searched out Ubisoft's help forums and actually found the answer hidden in a bunch of stuff that didn't help. Apparently my Quicktime was at the wrong megahertz setting. So now it's set at the highest setting and it's working for now.

The graphics still seem a bit blocky, but I guess I can live with that.


--------------------
What a boring signature line I have here.
"Have Zandoni will travel" reads the card of a Cucumber.
Go to the top of the page
 
+Quote Post
MysterExile_III
post Jun 27 2006, 11:30 PM
Post #10


Uru Explorer
Group Icon

Group: Explorer
Posts: 174
Joined: 18-December 03
From: Behind You!!! =O!!!
Member No.: 345



So now the sound is working but the graphics not?

I don't think win 95 is the right one to set for the compatibilty, as I think ME came out after and for 98 (if not 2000 or ME even).

This post has been edited by MysterExile_III: Jun 27 2006, 11:30 PM


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th November 2019 - 07:39 PM