buy antibiotics without prescription
Guild of Greeters   Suitable for Every Age   

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Ki Goof, Great Zero Markers
MulderPie
post Aug 3 2007, 10:19 AM
Post #1


Uru Visitor
Group Icon

Group: Explorer
Posts: 2
Joined: 1-August 07
Member No.: 5,593



When I went to calaborate the great zero I was able to get 2 of the GZCM just fine but when I stuck my KI in the third the flashing indicator went solid.
So wondering if that would affect anything i looked at a walkthough to where the last marker was. So I went there the indicator did not flash red it was still soild white. And yes I have triplechecked to make sure that that is where the marker was.
Go to the top of the page
 
+Quote Post
Nyrphame Danilai...
post Aug 3 2007, 10:51 AM
Post #2


Uru Guru
Group Icon

Group: Guild Master (GM)
Posts: 1,459
Joined: 12-February 04
Member No.: 1,075



Hi MulderPie. Welcome to the forum!

It does sound like a bug to me. Just for clarification though, could you give us more details? Which marker mission were you on? And what exactly do you mean when you "stuck your Ki in the third"? Are you talking about registering your markers in one of the Ki machines? Or do you just mean that when you cam close to the marker itself?

That would help us pinpoint the problem possibly and point to a solution, just in case it is not a bug.

Thanks

nerf.


--------------------
Hey, who stole the other half of my brain?
Go to the top of the page
 
+Quote Post
MulderPie
post Aug 4 2007, 11:08 AM
Post #3


Uru Visitor
Group Icon

Group: Explorer
Posts: 2
Joined: 1-August 07
Member No.: 5,593



yeah sorry. It's one of the Great Zero Calabaration markers it's the one for the coordinate that looks like a circle I put my KI in the slot of the machine and when I took it out the flashing indicator was solid. So I went to where the marker was
Click here to view/hide a spoiler.
The balconly overlooking construction on a strip of houses or something
but it wasn't there
Go to the top of the page
 
+Quote Post
Rex Havoc
post Aug 4 2007, 11:48 AM
Post #4


Retired GuildMaster
Group Icon

Group: Moderator (Mod)
Posts: 6,447
Joined: 3-October 04
From: Ki# 127766
Member No.: 2,857



That would be the balcony overlooking Canyon Alley, where the Kadish Gallery is in Ae'gura.


--------------------

Ki# 651166
Go to the top of the page
 
+Quote Post
jarelav
post Aug 6 2007, 02:29 AM
Post #5


Uru Guru
Group Icon

Group: Website Contributor (Greeter)
Posts: 1,960
Joined: 9-February 07
From: HI
Member No.: 4,899



QUOTE (MulderPie @ Aug 3 2007, 05:19 AM) *
When I went to calaborate the great zero I was able to get 2 of the GZCM just fine but when I stuck my KI in the third the flashing indicator went solid.
So wondering if that would affect anything i looked at a walkthough to where the last marker was. So I went there the indicator did not flash red it was still soild white. And yes I have triplechecked to make sure that that is where the marker was.


It sounds like a bug, but resetting the GZCM game (there are fourteen) should help confirm this. Once reset, try play the game over again, and see if the marker in question is there. The timer for that puzzle should also reset to 00:00:00 from whatever it is right now.


--------------------
jarel, formerly Schlomo
MOULa KI: 00405546
Go to the top of the page
 
+Quote Post
kurtg1265
post Aug 6 2007, 09:26 PM
Post #6


Cactus King
Group Icon

Group: Veteran Moderator (Mod)
Posts: 7,143
Joined: 10-November 03
From: Arizona
Member No.: 93



I believe if you have any user made marker quests active in your KI, it may prevent the CGZM machines from working correctly.


--------------------
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th September 2019 - 08:23 PM