buy antibiotics without prescription
Guild of Greeters   Suitable for Every Age   

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Freezing/black Boxes, A new problem, even for me
Ken Telinome
post Jun 15 2009, 08:57 PM
Post #1


Uru Guru
Group Icon

Group: Validating
Posts: 1,975
Joined: 15-January 05
From: Indianapolis, IN, USA
Member No.: 3,259



Hey everyone!

A while back I went and reinstalled every Myst game (except the first one, which is to my annoyance, missing) and have been slowly knocking them all out. Went through Riven, Exile, and Uru/PotS. So I'm on to Revelation! It has been some time since I last played this game, and now that I'm playing it again I'm encountering a problem I've not had before.

In all ages, there are randomly times where the game will freeze and all motion/sound will stop. When it unfreezes, there will be spaces "missing" from the node I am in that will be represented by either black squares, or squares of different colors/textures, probably from the layer behind whatever square is missing. Moving to another node almost always fixes the problem as the new data is loaded, but I'd really like to have this stop happening in the first place.

Running:
Windows XP SP3
1 gig RAM
DirectX9.0c
Nvidia GeForce 6200

Myst Revelation is patched up to v1.03.


--------------------

Avatar: Ken Telinome | KI: 00329185 | Blog: Living an Ecumenical Life
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2019 - 03:01 PM