Help - Search - Members - Calendar
Full Version: Er'cana Elevator Inoperable
Guild of Greeters > Myst Online: Uru Live > Myst Online: URU Live Game Discussion > Er'cana
kabjamison
Dear Greeters!

I set a batch of pills to bake and then went looking around elsewhere while they baked. When I went to return, I realized I had not touched the last journey cloth near the burners. Now the blue button on the oven is glowing, but I cannot get the elevator to go back up -- even after turning all the burners off. I've checked the power switch at the entrance to the elevetor room, but either way the elevator won't budge (even partially) and the button on the elevator won't even turn white. So, now I'm locked out of the oven room where you get the backed pills.

I've done all this before, but now the elevator seems frozen in place. Does anyone have a work around? I have tried all I can think of. I'm thinking there must be a corruption in the software, but I can't prove it.

Best regards,

kabjamison
J'iim
You should recall where the power originates. Although the switch might control power to the room and appears to at least activate the oven controls, it may not necessarily be the only source of power for the oven/mixer equipment.

You might also see if there is way make the need to use the elevator unnecessary.
kabjamison
QUOTE (J'iim @ Jan 25 2008, 06:03 PM) *
You should recall where the power originates. Although the switch might control power to the room and appears to at least activate the oven controls, it may not necessarily be the only source of power for the oven/mixer equipment.

You might also see if there is way make the need to use the elevator unnecessary.


I turned off the four buttons on the schematic too. That doesn't seem to make a difference. Is there some other way to affect the power to the elevator?

I also know about moving the rock, but I can't access from this side. Oh that I had moved it when I set the batch of pills to bake!!!!

--kabjamison
J'iim
When you turned off the 4 buttons in the control room, did you turn the switch by the door back on? The elevator needs power too. You need the ovens totally powered off and the elevator powered up. If you cannot power up the elevator, then you may have a bug. Is the windmill running (now you have me wondering!)?
Rex Havoc
This can be tricky, but J'iim should have you on the right track. The ovens do need to be off, as in, not cooking and the elevator does need it's power... (After going through a similar situation, I made sure I touched the cloth, in the hallway, last, from then on!!
J'iim
Disregard the comment about the windmill... not related or required to resolve to your puzzle. (I took a new avvie and checked... laugh.gif )
kabjamison
QUOTE (J'iim @ Jan 25 2008, 07:17 PM) *
When you turned off the 4 buttons in the control room, did you turn the switch by the door back on? The elevator needs power too. You need the ovens totally powered off and the elevator powered up. If you cannot power up the elevator, then you may have a bug. Is the windmill running (now you have me wondering!)?

OK four yellow buttons on the schematic are off. The windmill is moving, the switch just before the elevator is on, and the white light on the elevator itself is on, which leaves me to believe it is powered. However, the game won't let me push the white button. All four ovens are totally off.
J'iim
QUOTE (kabjamison @ Jan 25 2008, 04:05 PM) *
QUOTE (J'iim @ Jan 25 2008, 07:17 PM) *
When you turned off the 4 buttons in the control room, did you turn the switch by the door back on? The elevator needs power too. You need the ovens totally powered off and the elevator powered up. If you cannot power up the elevator, then you may have a bug. Is the windmill running (now you have me wondering!)?

OK four yellow buttons on the schematic are off. The windmill is moving, the switch just before the elevator is on, and the white light on the elevator itself is on, which leaves me to believe it is powered. However, the game won't let me push the white button. All four ovens are totally off.

It appears you have a bug then. I am not sure what to suggest at this point. It there is no hotspot on the elevator button when it is lit, then your instance of the Age must be "glitched". I hate to suggest that you delete the book and go back to the Watcher's Pub and start over. I checked and the windmill is irrelevant to this situtation... it is not the source of power in this Age. You could (and should) report the problem at the MOUL support site.

Try cycling the power to the elevator by turning the switch by the door off and then on. The elevator light should turn off and then on again. If that does not work, I would go back to the control room and turn all the ovens back on and then off again. Perhaps something got out of sync and things just need resetting. (And then there is the least desirable option of deleting the Er'cana book and starting the Age over.)

There was a glitch to this Age at the Episode 9 update (or was that 8?). The Harvester without the little unloading car was back at it's start position instead of docked at the factory where most people leave it. All it took to fix the problem was to get on board, and try to drive it back to the factory. You suddenly found yoursef back at the factory backing away so just stop the harvester and reverse direction back to the factory. Other strange glithces were observed in Teledahn with the prison pressure plate puzzle that forces you to resolve that piece of the Age. Resolving these anomolies "usually" fixed any problems with the Age.
kabjamison
QUOTE (J'iim @ Jan 25 2008, 10:18 PM) *
QUOTE (kabjamison @ Jan 25 2008, 04:05 PM) *
QUOTE (J'iim @ Jan 25 2008, 07:17 PM) *
When you turned off the 4 buttons in the control room, did you turn the switch by the door back on? The elevator needs power too. You need the ovens totally powered off and the elevator powered up. If you cannot power up the elevator, then you may have a bug. Is the windmill running (now you have me wondering!)?

OK four yellow buttons on the schematic are off. The windmill is moving, the switch just before the elevator is on, and the white light on the elevator itself is on, which leaves me to believe it is powered. However, the game won't let me push the white button. All four ovens are totally off.

It appears you have a bug then. I am not sure what to suggest at this point. It there is no hotspot on the elevator button when it is lit, then your instance of the Age must be "glitched". I hate to suggest that you delete the book and go back to the Watcher's Pub and start over. I checked and the windmill is irrelevant to this situtation... it is not the source of power in this Age. You could (and should) report the problem at the MOUL support site.

Try cycling the power to the elevator by turning the switch by the door off and then on. The elevator light should turn off and then on again. If that does not work, I would go back to the control room and turn all the ovens back on and then off again. Perhaps something got out of sync and things just need resetting. (And then there is the least desirable option of deleting the Er'cana book and starting the Age over.)

There was a glitch to this Age at the Episode 9 update (or was that 8?). The Harvester without the little unloading car was back at it's start position instead of docked at the factory where most people leave it. All it took to fix the problem was to get on board, and try to drive it back to the factory. You suddenly found yoursef back at the factory backing away so just stop the harvester and reverse direction back to the factory. Other strange glithces were observed in Teledahn with the prison pressure plate puzzle that forces you to resolve that piece of the Age. Resolving these anomolies "usually" fixed any problems with the Age.


OK I've tried cycling the power off in all those variations, and more. No change. I get a hotspot on the white button, but my avitar won't bend over and push it. Thus, I need to know how to delet the Er'cana book so I can start it over. Any hints there? Is it just a matter of deleting a software folder?

Thanks for the ideas and help.

--kabjamison
J'iim
That is odd. The normal sequence is to walk up to the button, hover over the button with your mouse, the center of the cursor fills in, you click on the button, and your avvie reaches out and presses the button and the elevator goes up.

To delete your Er'cana book, just go to the book on your Relto bookshelf, and click on the bottom metal tab, the one that has a dot in a box. The book will recede back into the bookcase. Then use your nexus book, travel to the Watcher's Pub, and use the Linking Book there to travel back to Er'cana. I believe some of your progress in the age is preserved but you may have to go around and press the cloths again. You will have to work the controls to open the way to the pellet chamber and other goodies again.
IBnetweasel
You could try one other thing of briging in a friend/helper, and seeing if he/she can hit the switch before deleting the book...if that doesn't work, you can delete it as Jiim described above. Goodluck!

IB
jarelav

Hi kabjamison and WELCOME TO OUR FORUM. thumbsup.gif

If you report it to MO:UL support, please post their reply here as well. It does sound buggy.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.