Help - Search - Members - Calendar
Full Version: Dissapearing cone...
Guild of Greeters > Ages of Myst (including all Myst games and related media) > General Discussion - Not Puzzle Help > URU: Ages Beyond Myst > To D'ni Ages > Ae'gura - Great Zero - The Nexus
Maraca'thu
Hi to all,

I had a strange encounter with a cone lately. In the back of the museum, where there's the barricaded stairs, used to be a cone on the left side. I decided to try cone-jumping the barricade and wanted to get the cone in the right position.
But when I touched it, it vanished !!! It didn't fall down or something, it just dissapeared.

Has anybody else met the "antimatter-cone" ?

Shorah

Maraca'thu
nootilus
It did the same to me each time I wanted to try the conejump over the barricade, like you tried.
Haven't found any solution to avoid this down.gif
samsbase
dont beat up the cones ?
E'nitra
wow.. I tought it was just me..
But it seems more people met that cone...
Just like you guys I tried to jump on it.. and then it vanished!
Corona
The cone resets if you quit & restart the game again. But it still fall through the ground everytime you just touch it. I'm pretty sure it's just a humorous throwback to the old beta days. You're never meant to use the cone.
samsbase
or mabe an actual bug !!! (you never know)
jesster777
QUOTE (Corona @ Apr 5 2004, 07:14 AM)
You're never meant to use the cone.


Cones are people too!!!

whistling.gif confused1.gif blink.gif huh.gif
ellen6
My cone did the same too. I thought it was me. I like your thought Corona, a hint back to beta days. They have done so much for reminding us.
kurtg1265
Yep , I think everyones cone does the same thing . I tend to agree with Corona , I think they have made the cone do that intentionally .
Robyn
I also managed to knock a cone "through" the railing down at the ferry terminal. It reappeared later.

I want to figure out how to "reset" the fire marbles in Bevin. I have two of them trapped beside the classroom door from when I was trying to get one inside. There's something that looks like a door in the shadows of the far corner. I can't seem to entice the fireflies to follow me to the hood. down.gif
Corona
You could only do that in Katran. That shard had Nexus books in the Ages. You could link the flies back to Gira, hop over to the lava side & use the Nexus to go to the Hood. But I found that the flies stayed on me once in the Hood. I couldn't shake them off.
DaDungeon
So far Goof's only gotten Tink's leedle frenz to follow through to Relto . . .
although logically Tokotah's roof may still be a candidate.

Goof's comtemplating taking 'em round and round . . .
if they'll go . . .

from Kemo . . .
to Gira . . .
back to Kemo . . .
just to see how long they'll follow.
Di-ane
I went thru the city and kicked a bunch of cones off of various edges....
of course most came back...but up on the path that has the rope bridge, on the side from the concert hall, one cone is on it's side, in the act of falling off the edge, and there it hangs. Restarted a few times, and it is still there, so I used my Ki to take a shot. It's cute.
Corona
Wouldn't it be neat if you went to Kemo & found tiny little cones & barricades around the brain plants & saw the fireflies using cones to try to get over the barricades? innocent.gif
JoSmiley
lmao.gif roll.gif I think this game is getting to you...
E'nitra
QUOTE (Corona @ Apr 7 2004, 11:24 AM)
Wouldn't it be neat if you went to Kemo & found tiny little cones & barricades around the brain plants & saw the fireflies using cones to try to get over the barricades?  innocent.gif

awww that would be sooo cute!!! rolleyes.gif
ellen6
neat idea, corona!! roll.gif roll.gif roll.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.