Help - Search - Members - Calendar
Full Version: Markers not registering on KI
Guild of Greeters > Ages of Myst (including all Myst games and related media) > Puzzle/Gameplay Help > URU: Ages Beyond Myst > To D'ni Ages > Ae'gura, Great Zero and the Nexus
racegirl
This is going to be a little long-winded, so please bear with me.

Background:
I have found the first 5, the second 15 (or 20 - however many there were) and am now working on the last 4 markers. I have successfully found the marker for elevation and have calibrated that particular machine.

Issue:
Although I actually know where the other two (before being able to get the 4th and last marker) are, I cannot locate them. Yes, I know they are in trickier than usual places, however before I can see them or even hear them, they have to register their presence with my KI. The marker locator beacon thing on the KI does not turn red in their vicinity. Therefore I cannot see them to collect them, nor can I hear their "ping" to focus my search. My KI is calibrated to the machine in the GZ room, with the central button on the screen of the machine pulsing and "pinging". I have a single dimmed yellow slot on my KI and the marker locator thing is flashing white.

Question:
How close to these markers do I have to get for my KI to come into range to register their presence by turning red? Do I have to virtually sit on them?

Quite frankly, I've run out of patience - I have edged along every inch of that ledge so many times now I've lost count. I will give it one more try (after hopefully getting a response to this post) and then if that doesn't work I'm going to uninstall it and wait for XP2.

It's very disappointing as up to this point, I have enjoyed myself immensely in the City with To D'Ni. down.gif

All assistance very gratefully appreciated!


"Help me, Obi-Wan Kenobi - you're my only hope!" (Princess Leia, Star Wars) linking.gif
Corona
I wouldn't quit yet, Racegirl. There's still a bit more to see.
You must be within 20 - 25 feet of the markers before you can see them.

Click here to view a spoiler.


It's been a while since I've played so I only remember 2 locations, not all 4. That's weird to me after being in beta, where I had to play Prime so many times I can do it blindfolded.

Pay close attention to the particular grid # you're looking for. Each one you seek, you're basically 'blind' to them.

Click here to view a spoiler.
racegirl
Thanks for the encouragement, Corona. Yes, I've been playing in the rain and then been to Bevin. That's the marker I did manage to get. I then went and poked it into it's machine and 'activated' it.

Moved onto the next machine, activated my KI and set off on a mission to find the next one. Tally-ho!!

Click here to view a spoiler.


At this point, my KI is doing what it should - dimmed single yellow slot and white flashing locator beacon. Good KI!! biggrin.gif

HOWEVER, I am almost standing on the dang-fool marker (I know where it is), but my KI won't turn red. 'Cos it won't turn red, I can neither see nor hear the marker. Bad KI!! down.gif I am certainly well within the 20-25 foot range but nothing happens.

*sigh*

What do I do now??

Edit:
PS: Love the new sig - it's great!!
veralun
Did you activate the machines in the right order?
Veralun
CAGrayWolf
Sometimes the Markers are a tad sneaky ... and what looks like to have to do one things is not always the case ... sometimes just a little step in any direction will "activate" the KI enough to click on the Marker. Sometimes they will require you to look up or down as well.
DaDungeon
Yes, Gray Wolf . . .
that's been DaDungeon's experience. too.

As a matter of fact . .
there were SEVERAl instances of the avatar moving too quickly through an area . . .
missing that little transient "redness" on the flasher . . .
only to rediscover it again later . . .
when moving more slowly through the marker's general location.

Yep . . .
used that little white to red to white thing a couple of times . . .
to zero in on the direction I needed to go . . .
when I didn't yet have the complete sets of coordinates registering yet on my KI.
racegirl
No offense, guys - but how much slower than "inch a baby step, look up, down and around in 3rd person, look up, down and around in 1st person, inch another baby step......." can I get?? (I'm a very methodical person) Remember, I am standing on very edge of that darn ledge while doing this, well within the supposed range of the KI. headbang.gif

Also, I understood that there was no particular order to activate the machines?? If that was the case, I shouldn't have been able to activate the 3rd machine first.

Maybe I've spilt D'niet Coke in my KI...............

I guess with work, family, sporting commitments and study it comes down to "do I have several hours to mess around on the edge of a ledge cos I can't save my place there and have to do it all again from scratch the next time I open the game". (end of rant - sorry!)

I'm just soooo frustrated with this - I really want to see the sparkly shell. I also really appreciate all the help you guys have been - I'm so glad I found this forum. You're all great people clapping.gif
Corona
Stay in 1st person. Line up with it so it's straight across from you. Now look straight down. Move your Ki so it's near the center of the screen for easy notice. Baby step closer & closer to the edge till the Ki thing lights up. Look at the marker & click on it. Don't worry if it looks like you're about to fall off the edge. At worst, you'll Relto.
DaDungeon
Ummmm . . .
click the marker . . .
or click the red flasher?

Even though the instructions. . .
were they at the Zero Antechamber? . . .
said click on the marker/pass through the marker . . .

DaDungeon's avatar just could not get a marker to register . . .
by passing through it . . .
or clicking on it.

Confused DaMentalMob' s mental wiring . . .
which is already a pretty iffy place!

Anyway . . .
that apparently inability on my avatar's part . . .
to grab a marker ...
even though I sould SEE it . . .
greatly confused Ye Olde Mentale Mobbe . . .
for a loooong time.

Finally, for some other reason Gahreesen was revisited . . .
and on a whim . . .
The Goof's hand went into the KI dispenser.

It seems like . . .
from that point on . . .
the markers were then gather-able . . .
by clicking on the KI's red flasher?

Not the marker itself?

Has DaDungeon undergone another daftness intensification?
Remembering something backwards . . .
or twisted into the Twilight Zone?

Maybe Tink needs to be hauled back from Ma'Kluft . . .
and begged to take a turn through Uru with XP1 installed. . .

confirm . . .
or send Goof's based-on-memory-only marker experiences . . .
back to the drawing board?

Anyone else remember a tranmogrification of the marker quests like that?
And have a better recollection of its progression?
CAGrayWolf
Great Zero Journal, Found in Great Zero Antechamber from Prologue

Great Zero Journal, Expansion Pack Version

I wonder if all ... especially those in Prologue ... are aware that the GZ Journals are different? The following is from the GZ Journal from "To D'ni" expansion pack.

Great Zero Marker (GZM) Uploads

QUOTE
3. Before the point they are visible to the naked eye (as long as there is an unobstructed view), the small light on your KI will also begin to flash as an indicator. Once you see the GZM, you will need to touch it. You will know the GZM has been registered if one of the faint lights turns solid.


Calibration Great Zero Markers (CGZMs)

QUOTE
3. You will need to receive a coordinate from one of the three machines (the forth is not yet available) and find the single marker at that coordinate. Similar to the early markers it will only become visible when you have entered a certain radius, and you will have to touch it. After you have found the first one you will need to return to the Calibration Center and insert your KI into one of the machines. At that time you will be able to read one of the three coordinates on your KI.
Dragonball161
I didn't read either, anyhoo, so I couldn't tell you the difference. rolleyes.gif

The only reason I read Sharper's Jurnal is because y'all told me to. whistling.gif
BobC
I would estimate that the round symbol in my KI would turn red proabaly about 100 feet or more from the marker and start to ping at about 25 feet.

You may want to recheck your information. If my memory is correct, and if I understand where you are looking, I think you are in the wrong place to find the marker you seek. If I'm correct, that would explain why the marker will not activate.
kurtg1265
I had to take a little leap in that area and click the marker on the way down . I couldnt get it to activate any other way .
ellen6
QUOTE
Although I actually know where the other two (before being able to get the 4th and last marker) are, I cannot locate them.


Have you tried going to both places with the same machine activated? Maybe you are going to the wrong one and that's why it doesn't show up.
veralun
Just click the marker!Get them in right order. Do not switch around between them!
Veralun
whistling.gif
racegirl
I would do, Veralun - but I can't see them to click on them!!!

Thanks for all your suggestions, guys - still no joy. However, I will keep trying (albeit off and on) in hopes that I might just find the magic spot! I'll also give Tink's suggestion a go.

Lucky you, bobc - my KI doesn't turn red within 10 inches, let alone feet!!!!!

cool.gif
BobC
QUOTE (racegirl @ May 11 2004, 05:13 AM)
Lucky you, bobc - my KI doesn't turn red within 10 inches, let alone feet!!!!!

cool.gif

shock.gif Now I'm beginning to wonder if I may have had an unfair advantage. Completing To D'ni would be a hollow victory if that were the case. down.gif

Did most folks have to get very close before the KI symbol turned red? As I had posted earlier, I estimate that the circular symbol on my KI turned red about 100' from the marker.
Robyn
Sometimes the apparent distance to the marker can be a little deceiving. Looking at a "spherical" object from one angle, all you have to go by is size, which will be difficult for most people. Try changing views and looking at it from different angles.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.