Help - Search - Members - Calendar
Full Version: Help me get 'there'
Guild of Greeters > Ages of Myst (including all Myst games and related media) > Puzzle/Gameplay Help > URU: Ages Beyond Myst > Path of the Shell Ages > Ahnonay
jordarkelf
I need some help.

Click here to view a spoiler.


Ah! No! Nay!

Just a hint please, what vital step am I forgetting?
indy
QUOTE (jordarkelf @ Jul 20 2004, 02:19 PM)
I need some help.


Just a hint please, what vital step am I forgetting?

Not sure but did you try:
Click here to view a spoiler.
jordarkelf
Yes, my Cloth goes there... touched it down.gif

I haven't moved it to another Cloth so I should be able to Link there. I don't recall how I got there before!
kurtg1265
I am having the same problem , and yes I even tried your suggestion Indy . I also followed some suggestions in another thread with Lareh and Rabbit ( I think ) , and that didnt help either . I got tired of the linking after a while and gave up . down.gif
jordarkelf
Well, I still do not know how, but I ended up in A4 somehow... so could now complete PotS. I've placed my marker at the last point in Ahnonay so I never have to search for A4 again.
Corona
A4 is very Symbiocom endgame in design. Lots of black & white & gray. Lots of high & low unreachable areas.
You might have to pull the 2 levers a few more times before you can reach A4 again. Each time spins the 4-ball mechanism once.

Why is it that a shell cloth from A4 won't bring us to the same areas in A1, A2, & A3?
Shorah Dyne
I am stuck in the 4th age. I got the tower powered up, opened the door, swam back to the dock/tunnel, but there was NO tunnel!!! So, I linked back to Relto, used the shell cloth thinking that would take me back to the tower, but instead took me to 4th age, dark control room. SO now when touched the control, nothing happened and I can't get back to water Ahnonay.What went wrong/how can I fix this?
Shadowcats
Ah the Annoying age err Ahnonay age. lmao.gif
There are many ways this goes and links together to get to the right spot and most times I
gave up down.gif
and wanted to chuck the game but keep trying and wait for other posts here with help from them
you will get there.
L'lee
Have you tried linking back to relto and NOT using the bookmark link?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.