Help - Search - Members - Calendar
Full Version: Fustrating
Guild of Greeters > Ages of Myst (including all Myst games and related media) > General Discussion - Not Puzzle Help > URU: Ages Beyond Myst > Path of the Shell Ages > Ahnonay
Corona
That's how one of my sisters' pronounces 'frustrating'. Fustrating.

I'm trying to swim to the fortress in A1 like I did sooooo long ago. I was more successful at it back then. This time I can't get there. However!...I found 2 walk-up spots inside the central lake.

Warning, I'm running this on that whacked-out version nVidea driver that gives my Relto snow & other things. I don't know why a video driver would affect physics in a 3D game, but I never found these 'walk-up' spots before. Sure beats Relto-ing out & back again & again. (Last time I played I had a more compatible video driver.)

Wanna see how whacked out Ahnonay looks with my screwy video driver? Of course you do! biggrin.gif

Now I gotta play Photobucket swapping & put all my pics there, & then here...


I never saw the Riven fissure device like this before, even with my screwy video driver, till I installed TPOTS. Look at how translucent it is! biggrin.gif


Eerie!






This is the John 3:16 I saw in the Temple age. Notice no writing, just the Shell image.


This is what I saw in the same exact place if I stepped forward or backward.


A few quabs just didn't want to leave the terrain, even after they landed in the water. I had to swim around close to them in order to get them to jump further into the water & disappear.

(more in next post)
Corona





Here is the location of the 1st area where I could walk up out of the water. There are 2 locations. They're more slanted than the rest of the cliff walls.






Here is the 2nd location.


Talk about translucent.


Look at that device!


A pedestal from Spire!

This is a MAJOR SPOILER pic. You have been warned. D'rbeh, do not look at this pic till you're further on in Ahnonay. When you have mastered the art of swimming you can look at this pic. innocent.gif
Click here to view a spoiler.



Okay, now we're just getting weird here. I peeked into Ercana. It's not like this everywhere, just in a few spots.




This plant needs more water.

Tijara, the Gallery said my gallery space was at its limit so I posted these here. Sorry. shy.gif

Could a mod please edit the title of this thread so it says MAJOR SPOILERS in it? Thanks. bye2.gif
kurtg1265
There are a few very strange looking pics up there shock.gif . Some of them even look kinda cool. I would think you should be able to find a driver that doesntdo that to your game though, unless of course that you want to keep it that way.

By the way, I added the Major Spoilers to your thread title.
Ayli
Corona, it looks like your driver shed some skins from the objects. That Riven device lost it's rusty skin, that is why it looks like new smile.gif Very pretty, BTW.
Corona
I have a driver that will fix it, but I don't think it likes Revelation. And I'm having a blast finding these scenes. I still have no idea what that umbilicle (umbelicle?) cord is about. You don't see it in the game. It's no pathway that I'm aware of. blink.gif
I like the translucence of the central clock thingy. Sometimes I get full skin, sometimes I get clear. Those mirrored looking surfaces of the opaque parts of that device change patterns as I move around. I guess they're reflection maps.

Thanks for the spoiler warning Kurt! biggrin.gif

Still, I can't seem to get to the fortress. headbang.gif I really want to see the other Ahnonays. I guess I'll foodle around more in Ercana.

My "getting out from the central lake"....can anyone else do that? I've never been able to before. I've always had to Relto out.

Oh, and notice that clock thingy shows one blue light left. Is there a quab on the fortress island? I thought there was last time, but not sure.
kurtg1265
QUOTE (Corona @ Dec 12 2004, 03:02 PM)
I still have no idea what that umbilicle (umbelicle?) cord is about. You don't see it in the game.
*


Oh, but you do see it while in game. Originally I had thought it to be a tree in the distance behind one of the 'islands'. It is actually
Click here to view a spoiler.


And yes, there are a couple spots where you are able to get out of the central lake by walking up onto the land. As for the blue light -
Click here to view a spoiler.
Corona
Weird. I've never noticed the "cord" before (when I had the good vid driver installed).

I tried like a fiend to get back onto land with my good driver at those same areas. They looked more accessable. But that waster was too tenacious. In my current game the water is still rough, but I pop onto land very easily. blink.gif

----------------

Kurt, we're posting vicariously though our edit buttons. roll.gif

If I'm counted as a blue light, then I must've gotten them all...but I haven't been to the fortress yet. unsure.gif

Oh! Oh! The last quab near the bookstand actually jumped into the ocean side of the water! shock.gif I thought that was impossible.
Gadren
that's the way my drivers are right now (so i could play Rev and see the notes and not just an empty sky)...what driver version should i use to go back to the way things were?
Corona
I have no idea. I'm not a driver junkie. I have some saved older nVidea drivers geared for GeForce cards. You can get them at the nVidea site.

--------------------

I'm delving into URU once again, instead of poking into Ercana. I'm starting anew so I've got to get things done. I know the drill. But it's weird having TPOTS along side Uru from the start. I was curious to see the gameplay from the vantage of having both installed at the same time.

From this point of view, Relto in Live would've clearly been the reward Age. It was originally meant to grow into something huge. Probably huge enough to grow into something to start its own venture.

-------------

And when we all pass on, look me up. Something to do with Relto & swans & waterfalls.
anubis137
Wow! Awesome glitches, Corona laugh.gif

They do add another element to the surreality of the worlds. Unfortunately, my driver issues manifest themselves in CTDs down.gif

Oh, btw, you are supposed to be able to climb out of the lake. It took me a couple of tries to figure out, too biggrin.gif
Corona
CTDs...I hate them. But I've only had those problems with video drivers that are incompatible. So far, this old driver doesn't cause CTDs.

Way back when we were all enthralled with TPOTS no one ever mentioned a way out of the inner lake. Everyone mentioned Reltoing out. confused1.gif
Marth
Corona, I have the same problems down.gif. Maybe nVidia will come out with a driver that works for both soon.
d'rbeh
Shorah Cor!

wow, those ARE great shots... the device in the desert looks like it's made of translucent mylar... LOL

but i kind of like the ability you have of placing "snow" here and there, even tho those Ercana shots look really weird!

i did not view the major spoilers photo, tempted as i was...

and yes, R'eeta and I found the two ways out of the lagoon the second time we played. we were a little depressed that we would have to "Relto" out every time we entered the lagoon, so we swam near the shore all the way around and found Brubaker RUNNING on the first slanty-slope... from there, we were able to jump him out. what a relief!

but i still miss UNUU! down.gif

salaam!
bye2.gif
L'lee
Funny! I don't recall ever relto-ing out of the central lake in Ahnonay! I guess I was just too stubborn and tought that they couldn't *possibly* have made a place like that that you couldn't get out of by simply climbing out! I found one place, not two, but I still never had to relto out of there.... Interesting!


------------------------------

edit: I found the spot the same way Brubaker did! Going and trying full-circle till I found it!
Corona
I swam all the way around too, trying to find a climbable spot, but never found one till now. blink.gif 2 spots, actually.

Beh, I'm glad you didn't look. You'll find out in the weirdest way & I don't want to spoil it for you. When you get there, you'll know it. Then you can look. biggrin.gif
nutrioso
blink.gif I am glad that I am not the only one with that white snow and mylar spots. I even uninstalled & reinstalled, but still have them.
Just happy to know I am not alone! blink.gif
Le'ah
My 2 cents about getting out of the lake.....I didn't have to Relto out found a way out almost immediately. Can't remember if there were two places but I think so....been awhile!
Corona
Nutrioso, if you use an nVidea driver, nVidea has different drivers, newer & older. Try some & see what happens. But I've seen Uru & TPOTS in their full glory before. I wanna see weirdness, & this is one way. Remember Revelations' 1st patch? I still have it saved on my PC in My Documents. Of course I installed the newer patch when it arrived. But I took some cool pics with the messed up 1st patch. biggrin.gif

Le'ah, I'll see your 2 cents & raise you 5. bleh.gif I found 2 climb out areas.
reverendvader
Some possible answers to driver problems:

I had an nVidia GeForce2 MX 400 card, 64 mB... or something to that effect.

I HAD to have driver version 61.77 to play Revelation without any glitches.

If I wanted to play Uru without glitches, I needed to roll back to version 56.72. (OR even version 53.03 or 52.16 would be fine... maybe even better.) Otherwise, I'd have "snow" in Relto, etc.

I had set up a pretty efficient system... I had installed version 56.72 of the nVidia drivers. Then I installed 61.77 over top of 56.72. Revelation worked perfectly. Then, I could use the control panel to roll back to the previous version when I wanted to play Uru.

Not a perfect solution, but workable.

I just bought a GeForce FX 5200 card, 128 MB for $20.

I don't have to roll back anymore.

The MX cards and Uru combined do not like the newer drivers apparently. As for Ubi issuing a fix that will allow a slightly older video card to run bopth games successfully... well, don't hold your breath.
ellen6
I never reltoed out when in the inner lake. I thought everyone knew about the places. I found two also. just swam around till I could climb out. I played later than everyone else, so stayed away from the threads discussing it.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.