Help - Search - Members - Calendar
Full Version: Ki-device Not Working
Guild of Greeters > Myst Online: Uru Live > Myst Online: URU Live Game Discussion > Gahreesen
pangi2
I have found all the journey cloths in Gahreesen and was heading back up to the roof so I could find the Journey door located under the rock with one of the journey clothes. My KI-Device isn't working and I can't figure out how to get there without using the elevator. Any ideas?
Christoph
Two things, if the first is a no, don't bother proceeding to the second...

1) Are you on live? If not, you will not be able to use your KI until you are accepted into Live.

2) If you are on live, my best idea is to link to the starting point fromy your Relto. This can be done by selecting the Gahreesen book and clicking on the bent page thing till you see a picture of where you first came in.

Hope this fixes things for you.
pangi2
Thanks...I'm not on URU live. My device was working just fine throughout the game, but it's still not working and I'm not sure how to finish Gahreesen since I can't use the elevator. I'm hoping I don't have to start all over...
coelho_buda
OK, this might be a stupid question for me to ask, but have you tried pressing the button on the elevator in front of the room with the KI dispenser? Because the elevators are not automatic. You actually have to press the green button for it to work.
CAGrayWolf
Are you using the "UP" elevator? biggrin.gif


Click here to view a spoiler.
ydontuknow
Just go back up in to gear room and turn them back on, make sure u turn the up one on, i think it is the up, or the opposite one by pulling down the lever.
pangi2
Unfortunately, I can't get back to the gear room--I'm assuming that since I turned everything on, I can't go through the rotating building anymore. None of the elevators work at all--neither up or down. I'm sure it's something simple--probably staring me right in the face. Thanks, guys!!
ydontuknow
u can get back into the gear room as u did the first time. did you not touch the journey. huh.gif
kurtg1265
You should be able to get up to the second floor and get back in the gear room through the door you left it with .

All the swithches should be in the up position .
Din'nen
U can always link to Gahreseen start point - with out having to start all over... once inside the building you can use the KI on the doors... Im assuming you just only activated the UP elevator.. and not the down !!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.