Help - Search - Members - Calendar
Full Version: First Puzzle
Guild of Greeters > Ages of Myst (including all Myst games and related media) > Puzzle/Gameplay Help > URU: Ages Beyond Myst > UrU: Ages Beyond Myst - Prime Ages > Kadish Tolesa
Phoenix_Rising
Rrrrgh.... headbang.gif verymad.gif ranting.gif shock.gif angry.gif blink.gif confused1.gif down.gif
*takes a deep breath and sighs*

Okay.
I've used one of the links to figure out what it is I'm supposed to do for the first puzzle on Kadish Tolesa. I did exactly as the site told me to.
Once I finished the puzzle, it said,
QUOTE
a wall at the back of the room will open and you can go onwards, onto a balcony.


So. I finished the puzzle. I went to the back of the room.
No doorway; no balcony; no nothing that hadn't been there before I solved the puzzle.
Confused, I searched the room, wondering if they meant somewhere else - and then went on to search the rest of the Age that I could access. No such luck.

Is the puzzle unusually time-sensitive? Did I goof somewhere? Is it a bug? Or am I just being dense?
Please, please help me.
Shadowcats
When you set the Clock mechanisms the end or last one will be facing a tree door if you have the correct combination that is the door that will open and you go through the door onto the balcony into the moon room.
Did you link back to the Gallery and look there as that sounds like what you did when you said *I went to the back of the room.*
If you did that is the mistake as there are only clues to the age in that room.
And no the puzzle is not time sensitive.
kurtg1265
You do have to do something first, before you can get out of that little revolving room wink3.gif .
L'lee
I think the confusion lies in the link that says "a wall at the back of the room"... for the puzzle you are doing, you are not *in* a room at all, but in the open air of the Kadish Tolesa forest. The door in the tree is in the direct line of sight of the telescope/clock mechanism that is *at ground level*, versus the other two which are on gazeebo-like pedestals.
Le'ah
You can solve the clock puzzles in any order....but I leave the small viewer till last so I can see the door when it opens and also hear it.
Phoenix_Rising
QUOTE (Shadowcats @ Jan 13 2005, 12:56 AM)
Did you link back to the Gallery and look there as that sounds like what you did when you said *I went to the back of the room.*
If you did that is the mistake as there are only clues to the age in that room.
And no the puzzle is not time sensitive.
*


No, I didn't head back to the Gallery. I did, however, search the whole Age for the door - with a noticable lack of success. If I managed to open a door somewhere, I'm not seeing it.
There's a lot of deep shadows, though - I could just be missing it 'cause of those (though, at this point I doubt it.)
racegirl
If you have done the puzzle correctly, you will see the door opening through the last viewer/clock.

It sounds like you haven't quite got the mechanisms correct - and the door has not opened.

The door is directly behind the mechanism standing on it's own in direct line with the third clock........seemingly in front of a bare wall.
L'lee
It also might be helpful to note that it is not a "traditional" door that is opened via the puzzle solution...

Have you gone back and looked in the direct line-of-sight of the scope that is at *ground level*? If there is no opening there, then your age might be "bugged" and you would need to delete your Kadish Tolesa book* and restart the age. (not a huge problem, as you are not very far into the age yet)

* Important things to note, should you decide that you need to delete the age's book:
  • To reset the age, push the D'ni "zero" (the square with the dot in it) at the bottom of the book
  • You will not lose the journey cloths you have already collected, if you reset the age
edit: closed list tag... blush.gif
Phoenix_Rising
headbang.gif
I've deleted the Age once, 'cause I messed around with the clock puzzle in the beginning and I couldn't figure out how to fix it. blush.gif

It's just....frustrating to have to delete it again.
It's just as frustrating to know that what I did was supposed to have worked - but didn't.

Unfortunately, kicking it won't help and it could damage the 'puter - which hasn't done anything (yet!) to deserve such treatment.
racegirl
Just take your time when setting the clocks (no pun intended laugh.gif )- sometimes you think you've got it exactly right when it is just a little bit off.

Our Rabbit's walkthrough is very good - has the number of times to push which buttons (it's the only way I can get through myself shy.gif ) - here

Edit: Added link
Ja'de
I found the map in this post invaluable when doing that puzzle. Just click on the link in the first post but be warned it is a spoiler of sorts.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.