Help - Search - Members - Calendar
Full Version: Slate And Pedistal
Guild of Greeters > Ages of Myst (including all Myst games and related media) > Puzzle/Gameplay Help > Myst V: End of Ages > Noloben
meezers
Hello,

I am in Noloben and I am at the point where I have to
Click here to view a spoiler.


I have drawn the symbol correctly and it was excepted by the slate. It appears in a small version on the right side of the slate. I have tried repeatedly to get it to appear on the bubble pillar but it doesn't. I have tried dropping the slate to get the creature to do it and I have also tried putting the slate directly on the pedestal in the bubble. headbang.gif

The symbol I am talking about is the
Click here to view a spoiler.


My son already played this game all the way through this past week and he does not understand why this is not working correctly.

Can anyone clue me in on what I am missing? Why is the pedestal not accepting a drawing the slate has accepted?

I thank you in advance for helping me out.
meezers
I figured out my mistake. Slates with new symbols have to go onto the pillar that had that symbol first.

I guess this forum doesn't get much use anymore. Thanks anyway
Ken Telinome
Not necessarily. You're talking about the area inside Escher's lab right? You can't get the Bahro to go in there no matter what symbol you use... something about it frightens them terribly.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.