Help - Search - Members - Calendar
Full Version: Teledhan Periscope
Guild of Greeters > Myst Online: Uru Live > Myst Online: URU Live Game Discussion > Teledahn
ryzmo
I'm stucked in front teledhan periscope. It doesn't move by clicking buttons.
I get the italian version of the game and update it to version 1.2 by patch.
I think it's a bug. I need help to continue. down.gif

many thanks.
Ayli
ryzmo,

Just a question: "Is the antena raised?"

Click here to view a spoiler.


shock.gif
ryzmo
Yes, I raised antenna. I see the sun passing across the viewer but I can't move periscope. How can I catch the sun?

Another question: The light in tledhan is " nightly". It's all right? Many screenshots are different.

Thanks
kurtg1265
ryzmo , are you saying the left and right buttons and the up and down button dont move your telescope ?

If this is so it may be a bug . You can reset the age by clicking the 0 tab under the Teledahn book in your Relto bookshelf . You will still keep any journeys you have touched already and this may 'fix' your bug .
CAGrayWolf
Shorah Rysmo and Welcome to the Guild of Greeters! biggrin.gif

I'm not sure if you are in Live yet ... so this may not apply to you.

I did notice that when I went to Teledahn today I had the same problem. Now this was a known bug in during the beta and should have been fixed. Now what I did was to lower the telescope ... then raise it again. Then looked thorugh the viewer again ... took a second to activate but worked fine from then on.

If this doesn't work then I sudggest doing what Kurt suggested and delete your Teledahn book by clicking the bottom tab (D'ni Zero) the book will slide back ... then go back out to the pillar to reclaim your book.

Hope this helps. smile.gif
ryzmo
I thank you, but , trying the two suggested ways , I'm still stopped!!
I tried to reinstalling the game and cleaning registry and restart with a new character but..........the same things.

It 's not a bug. It's a BIG ROCKS ranting.gif


Have a fine 2004.....
DaDungeon
Tink be curious . . .

Have you pressed any one button more than once?

Click here to view a spoiler.
ryzmo
Yes, I did it. It doesn't move.
JoSmiley
I had that happen to me once - restarting Teledahn fixed it. You may want to try that since you aren't far in the age - just push the book back in your shelf using the bottom button, then go get it again from the pillar.
ryzmo
JoSmiley, Thank you for your hints, but I'm still blocked. Look at my steps before activate periscope and tell me if they 're right.

1) Pushed the hand on the cloth
2) Pushed lift button
3) pulled the three lever around the antenna
4)pulled the bucket lever
5) returned on the antenna and push 3 times the yellow button to raise antenna
6) tried to move viewer by pressing buttons.......but nothing down.gif

Thanks.
JoSmiley
If your buttons on the telescope viewer aren't responding, then you're going to need to restart the age. Go to your relto and push it back into the bookshelf with the bottom button. Then go out to the pillar and take the book again.
kurtg1265
After you reset your age , try your order above as 1 , 5 , 6 , 2 , 3 , 4 . Actually resetting the age will keep your journey progress , so technically you could skip #1 altogether .
ryzmo
Kurt, I tried your suggested order but I still can't move the viewer.
I restart the age from relto after cancelled it by bottom button.
I follow your hint but the periscope is unmoved.

I wrote to support ( italian site) , but I've got no answer.

other questions:

is Teledahn progress dependent on the other ages progress?

Can I play other ages if Teledahn is blocked?

Many Thanks.
JoSmiley
You can progress in all ages regardless of how far you are in the others....except there's one part of one age that can't be completed without something from Teledahn.
ryzmo
I think that Gahreesen is stopped by my problem. But I 'm still with my unmoved viewer......... ranting.gif


If someone has something to tell me about.....please....... unsure.gif
CAGrayWolf
You may need to reinstall the entire game to get past this ... I think you can do a fresh install on top of the previous installation or copy your sav folder to another location ... totally unistall URU ... then reinstall the game and copy your sav folder back to the URU folder.



Below suggestion only applies if you are in Live:

Perhaps one of us can go into your Teledahn with you and see if we can get your telescope working. We can set up and time and meeting place with you ... have you share your Teledahn book and try it ourselves.
ryzmo
I did that and I update detonator from 45.23 to 53.03 and Dx from 9.0 to 9.0b ( following ubisoft support hints) but i didn't resolve.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.